Editors in film, TV and video post production, music and multimedia, now have more control over any required audio alignment editing. They will be able to target the alignment of the replacement signal (Dub) to the Guide where it is required, by using the new Sync Points feature and can keep sections of the Dub from being edited by specifying Protected areas.

These features will be invaluable for certain types of noisy or reverberant Guide signals and especially useful for foreign dialogue replacement.In addition, the new Preview Controls allow much more detailed examination of parts or all of the two signals, together or separately, both before or after alignment to confirm the quality of editing and alignment.

The other features such as improved overall quality of automatic alignment and micro-editing will save the user even more time and frustration.

reasons to use VocALign PRO:

Audio Post production and multimedia
• Perfect lip-syncing
• More accurate and convincing foreign dialogue replacement
• Reduced studio time re-recording dialog
• Tighter foley and sound effects tracks
• Modifying the timing of one music track to match another

Music editing

• Perfectly-aligned double-tracked vocals and/or instruments
• Tighter backing vocals
• Shorter overdub sessions
• Easy re-grooving of recorded vocals for remixing

VocALign PRO V4 takes just seconds to automatically align two audio signals so that the timing of one matches the other
Simple, intuitive plugin integration with host audio editor.
Sophisticated pattern matching techniques that reject guide track noise and work with different speakers, singers, words, instruments and sounds
Works with 16- and 24-bit audio
The aligned audio can be auditioned within VocALign PRO
The Pitch of aligned audio is unchanged

VocALign PRO Audio Suite Plug-in for Pro Tools versions 5.1 to 8.0 and runs on Apple Macintosh OS 9, OS X, Microsoft Windows XP and Microsoft Windows Vista.

VocALign PRO for Pro Tools will run with any Pro Tools hardware.

VocALign PRO Audio Unit Plug-in requires Logic 8 or 9. (No other Audio Unit host is supported currently.)

VocALign PRO VST Plug-in requires Cubase (v4.5.2 or higher) or Nuendo (v4.3 or higher). (No other VST host is supported currently.)

VocALign PRO requires an iLok smart key.

 

发表回复

您的电子邮箱地址不会被公开。